other pcs cannot see network printer

  howard60 20:57 13 Sep 2003
Locked

I have spent most of today sorting out an Epson Aculaser c2000 Colour laser for a friend's firm. It has an ethernet rj45 port and is connected to the server. The main pc has the Epson network files on and can see and use ok the printer. No other pc on the network can use it. Does anyone know how you get them to? The other pcs have the software installed and when you click on configure the printer responds but will not print from them. The main pc when you click on the prog lists the printer and its IP code. No other pc lists the printer or IP code. Using XP pro on all pcs, 3 com router [network works fine from all pcs to all pcs] plenty of ram and hard disk space on each pc.

  madPentium 22:39 13 Sep 2003

you say the printer is connected to the server but has an rj45 lead????
So, the server has a network adaptor just for the printer? This is a strange set up to say the least. The printer should be connected directly into a hub/switch, not the server. If it is connected to the server then it must be shared.
I would not recommend doing it the way you have.

  howard60 23:05 13 Sep 2003

I meant to say the system has a 3 com hub and the printer is connected to that.

  microswift 23:12 13 Sep 2003

Although you have installed the printer driver on each pc is the printer installed as the default printer on each pc, if not it wont print from them.

  howard60 23:14 13 Sep 2003

oh I did not know that. I will try that tomorrow thank you.

  Steve Mat 23:34 13 Sep 2003

Also, you must set up the printer as shared. The icon will then have the usual network sign on it.

To do this, add a new printer and when the option comes up, chose network/shared.

Hope this helps

  howard60 22:48 14 Sep 2003

thanks all - it is now working

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?