O/S on two HDD's

  ribo 10:36 17 Feb 2010
Locked

I have Acronis TI 2010 which I am using with Windows 7. I created a backup and wanted to ensure that it would restore. I used a spare formatted HDD, having first disconnected the original HDD. Everything worked fine. I have now disconnected the spare HDD (which now has a restore and consequently has Windows 7 O/S) and reconnected the original HHD. Everything is ok. What I want to do now is use the spare drive.
I am worried about what will happen when I reconnect it,( so that it can be formatted ) because I will then have 2 Internal HDD's both with Windows 7 O/S. Help and advice will be greatly appreciated. Thanks J

  MAJ 10:53 17 Feb 2010

I'm assuming that you will have the two hard drives, each with Win7, installed in the PC? In that case nothing untoward will happen. Each drive will be allocated a Drive letter, Drive C: and Drive D:. The PC will only boot from Drive C:, you will not get a boot menu asking which drive to boot from.

  ribo 12:29 17 Feb 2010

Thank you very much. I shall give it a go this afternoon. Your assumption is right. J

  ribo 16:30 17 Feb 2010

Everything went well. Do you know if the HDD should be "Active". At the moment it is Healthy (Primary Partition). If so, how do I go about that. Thanks J

  MAJ 18:16 17 Feb 2010

Yes it should be Active, ribo, go to Start > Run and type in:

diskmgmt.msc

and click OK. Then right-click on the drive and choose the "Mark as Active" option.

  ribo 19:51 17 Feb 2010

Thank you so much for your help.J

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache