Orange problems

  aitch2 13:46 20 May 2008
Locked

Anybody been having problems with Orange for the last few hours? Is their server down? I have been unable to get on line (BB) with both my computers since early this am. All my settings are ok and haven't been changed but keeep getting the "IE cannot display webpage" and "server not found". Also getting the "host'pop'freeserve.com' could not be found. Any thoughts?
Thanks
Aitch

  Jak_1 13:49 20 May 2008

Yes, there are problems, have been since yesterday. Though things are somewhat better now, not all web pages are opening yet.

  aitch2 13:57 20 May 2008

Thanks Jak. At least now I don't have to put a hammer through the Livebox!

  Severn Bore 14:19 20 May 2008

Hi aitch2 and jak-1
I am still getting problems, but Orange seem unwilling to admit to a problem. Their website - when you can get it - shows all is OK!!!!!!!!!!
Time for a change of operator I think.

  Jak_1 14:26 20 May 2008

I don't think the problem is just with Orange, over the weekend quite a few friends of mine in the states were having the same sort of problems, each are with different isp's. So I think the problem is more widespread than just Orange.

  Binnacle 15:05 20 May 2008

I am with Orange. The internet has been very slow since noon and i can't send or receive any emails.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?