Orange PDA WEP problems

  wonderwill 17:08 29 Jan 2007
Locked

I have an Orange SPV M2000 and am trying to set up a wireless connection with my Netgear router. It is fine when WEP is switched off, it picks up all unprotected wireless signals in the area including mine. When I put 64 bit WEP encryption on I cannot connect. I have tried all combination of settings?

  skidzy 18:49 29 Jan 2007

You are putting the same WEP key into the router and the PDA ?
Apologies for stating the obvious,but easily missed.

  TomG 18:55 29 Jan 2007

are both set to 64bit? I think there is also a 120 bit option on netgears

  skidzy 18:07 30 Jan 2007

please keep all replies/responses to the response box,this way other forum members can see and advise accordingly.

Just a note,the yellow envelope is for personal invites only.

Via Email:>>>>>>>>>>>>>>>>>>>>>

Date: Tue, 30/01/2007 | 08:20

Message

------------------------------------
Yes I am putting the correct WEP key in to the PDA.


wonderwill
Try changing the routers channel number via the configuration page.

  TomG 18:40 30 Jan 2007

If both netgear and the pda are on the same channel and sharing the same wep key and security level (in your case 64 bit) it should work. One thing to check have you entered the wep key in both exactly the same (its case sensative)?

Please reply via the forum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?