Orange Livebox

  ulrich 21:37 17 Oct 2006
Locked

I seem to be having problems with this. I installed everything as instructed with an ethernet connection and got on to the website but now I can't. Status is connected but I cannot get on to the website. I am now back to my speedtouch 330. Any tips gratefully received.

  STREETWORK 22:02 17 Oct 2006

I take it you have done the obvious and checked the cables.

On the livebox there is a reset button, press and hold this for about 10 secs and the box will reset.

If this does not work, unplug the box from the mains for a couple of minutes and then plug it back in...

A call to orange may not solve the problem as they will say, reintall it, or its an operating system problem...

Use the broadband help on their website as well (when you connect)

  chrisbenwalker 22:08 17 Oct 2006

I had the same problem, and a call to orange suggested I switch it off, leave for a couple of minutes, then switch back on again. Hey presto, it worked again. Mite be worth a try. Hope you get on ok, good luck.

  laurie53 10:07 18 Oct 2006

Orange had serious problems yesterday, Tuesday 17th.

They are now fixed (so I can reply!).

If you've now got connected it may have been their problems, not yours

Laurie

  ulrich 18:36 18 Oct 2006

I didn't know I had actually posted this. But I connected everything up and got the typed in user name and password., and got onto the web. I went off and couldn't get back, but I had a connection two little screens. I did see the problem with Orange so I did think it might be that. I get connected but not on the web.

  Fruit Bat /\0/\ 19:01 18 Oct 2006

Spent a few hours yesterday setting one of these liveboxes for wired and wireless connection.

If you have the Icon i the system tray?
Hover the mouse over it and it should say
Local Area connection
Speed 100Mbps
Status connected

If it does and you have two steady lights on the livebox then all is well.

You will need to alter the settings in Internet Explorer

Tools - internet properties - connections tab - tick Never dial a connection

This stops the speed touch connection from trying to dial up and override the live box broad band signal.

  ulrich 19:51 18 Oct 2006

Thanks but I have done that. In the dialup and virtual settings I have Bradband, Speedtouch and click here, should I have orange anywhere?

  Fruit Bat /\0/\ 19:55 18 Oct 2006

No I just have (still) Speedtouch

Make sure Autodetect settings is NOT ticked in Lan Settings

Have you got the Icon in the system tray and if you double click IE does it take you to the orange homepage?

  ulrich 20:23 18 Oct 2006

I will get rid of the other 2. Auto detect is not ticked. No I cannot get onto orange homepage. Did you change your password or can I go on using old one?

  Fruit Bat /\0/\ 20:37 18 Oct 2006

User name and password are still the same.
Case sensitive

It may be your firewall settings blocking the access to the Box.

Switch off your firewall, there is one built into the livebox.
Firewall can be awkward to switch off so try disabling firewall in msconfig start up tab and then reboot the PC.

  ulrich 21:27 18 Oct 2006

I've turned firewall off. I still get connected but not to the web site.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?