orange live box connectivity

  roza44 13:37 26 Sep 2008
Locked

I changed from orange broad band to live box about 6 weeks ago. I dont have any problems with the laptop, but the desk top keeps loosing connection. I was told every so often to unplug live box. I do and I get connected then maybe 30 mins later I get disconnected, and have to do the whole thing again, it doesnt always work though.Can any one please help me, in very simple terms.

  mgmcc 00:12 27 Sep 2008

Try giving the desktop PC a fixed IP address in the same range as the Livebox. For example, if the Livebox has the address 192.168.1.1 then give the PC addresses such as:

IP address - 192.168.1.5
Subnet Mask - 255.255.255.0
Default Gateway - 192.168.1.1 (the Router's IP address)
DNS Server - 192.168.1.1 (the Router's IP address)

(Assuming Windows XP)
To do this, open the Network Connections folder, right click the Wireless Network Connection and select Properties. Highlight the entry for "Internet Protocol(TCP/IP)" and click the Properties button.

In the next Properties sheet that opens, click "Use the following IP address" and type in the settings above. If your Livebox *DOESN'T* have the address 192.168.1.1 then post back with the actual address if you need further help.

  roza44 00:57 27 Sep 2008

Hi mgmcc, I did as you suggested, it is Windows XP, but I was disconnected so had to change it back to the way it was. How do I find out what the IP address is?

  mgmcc 09:12 27 Sep 2008

To find the IP address of the Livebox:

Using a PC that *DOES* connect with it, open a Command Prompt window ("Start > Run", type CMD and click OK) and at the prompt, type...

IPCONFIG /ALL

...and press Enter. This will display details of all network adapters in the PC. Look for the "Default Gateway" address in the adapter that is connected to the Livebox and that will be the IP address of the Livebox.

  roza44 09:40 27 Sep 2008

I did that and the numbers you gave me earlier are the correct ones. So I wonder why it disconnected when I did that. Strangely enough it hasn't disconnected since i posted his thread.

  laurie53 19:47 27 Sep 2008

I've had the same symptoms with the Livebox.

After a few frustrating weeks it turned out to be the telephone cable to the Livebox.

Try a substitution.

  roza44 20:35 27 Sep 2008

It seems to have resolved itself. So here's hoping it stays like that.Thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?