orange broadband problems

  cowglen 23:10 26 Jan 2007
Locked

in the last few days my broadband has stopped working properly.i added wireless laptop to network a week ago but it worked fine after that ,and i have changed nothing since.now when i connect i cannot get full home page and most other addresses although i cab get google and some other sites,but not orange or bbc.i read yesterday on another forum similar probs,but no solution.on this forum orange denied any prob.i have rebooted router and checked firewalls etc.as i say i can access some sites but not most.
thanks, cowglen.

  skidzy 09:58 27 Jan 2007

Try having a cleanup of your cookies and temp files, click here and click here

Also run your Antivirus and Antispyware apps,make sure these are updated first.

  Fruit Bat /\0/\ 10:19 27 Jan 2007

There have been several threads over the last week about orange BB, I have had connection problems myself.
This is too much of a coincidence for it not to be a mostly orange problem rather than your PC.

Assuming you have a livebox use the livebox configuration to eneter the box and check eveything is enabled.

Also check your security settings in IE.

  Sharpamatt 10:35 27 Jan 2007

I use Orange have done for years starting with Freeserve now orange.

I have had no problems. The fact that you state the problems are in display and connection in Orange search engines but not google gives me impression that the Broadband connection is not the problem

Because these problems stated after you added your wirless Laptop. which you state was only a week ago. the fact it was working when origanny set up, but within a week you have problems seems to indicate thats the first place to look,

Remove the router and laptop connections and restore to before they were added, see if the problem is still there.

If not then there is the cause.it may be some settings were changed or a conflict exists on either system

  cowglen 04:29 30 Jan 2007

thanks,i will try to reassemble and take it from there.sorry for late reply but only web access is at work.

  cowglen 00:41 01 Feb 2007

i reset my router to factory settings and this appears to have worked although i have not set up wireless yet to laptop.thanks again

  cowglen 03:40 06 Feb 2007

i also set up wireless laptop which worked but next day again no web access on either pc although utility page states connected..spoke to belkin who were useless.i reset factory settings and this worked but who knows what tomorrow will bring.

  Fred05 21:41 06 Feb 2007

We have big problems with the orange network and a Belkin wireless router. The router eventually died and has been replaced, but the network kept failing for many hours at a time before xmas.
Orange excuse was that they are in the middle of upgrading the line (they have promised two months money back - not yet arrived. Really thinking of dumping them.
Orange help line was standard ie my 13 son had more idea what to do,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?