Opera Cross Domain Scripting Vulnerability Update

  powerless 16:01 12 Feb 2003
Locked

Not usually one to post about
updates, but seen as some members on this forum use opera, i came across this...

click here

Opera Version 7.0 is affected and an update to 7.01 is needed if you have not already done so.

click here for the update.

(I'm guessing if you purchased opera you would would have been notified by email - Aplogies if you already knew)

  powerless 16:15 12 Feb 2003

That's me done!

  powerless 18:59 12 Feb 2003

ReFrEsH !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?