Opera 8.5

  Rob Gibson 21:55 27 Oct 2005
Locked

Hi All,

Using Opera 8.5. Why does it tell me Quicktime plug-in required when it's already on my machine and works fine within IE? Do I really need to download it again? I really like Opera, but this is bugging me.

Rob.

  octal 22:00 27 Oct 2005

I think you'll have to tell Opera where the programme is, if you open your preferences and have a look in Programs you should be able to add it there, I have had to do that with a few programmes myself.

  Rob Gibson 22:17 27 Oct 2005

I think this the right area, but I'm gonna need some detailed help here, sorry.

  octal 22:34 27 Oct 2005

OK I'll try, but use Linux so your system might behave differently.

If you open preferences then click on Programs, in the window that opens on the middle right hand side there are three buttons, click on the Add button.

In the Protocol window type Quicktime in the Protocol field, then in the lower part of the window click the radio button for 'Open with other application' in the field you are going to have to experiment here, either just type quicktime, or quicktime.exe, if that doesn't work you may have to choose the path where the programme is located by clicking on the Choose button.

Remember I'm giving instructions based on my system which is Linux, hopefully yours is similar.

  octal 22:36 27 Oct 2005

"but use Linux" should read "But I use Linux"

  powerless 22:42 27 Oct 2005

Open: C:\Program Files\QuickTime\Plugins

Copy: npqtplugin.dll

Paste To: C:\Program Files\Opera\Program\Plugins

  Rob Gibson 19:34 28 Oct 2005

Powerless, you are my hero!

Thanks to to Octal.

Works fine now.

Rob.

  Rob Gibson 19:35 28 Oct 2005

q

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone