OpenOffice 3.3

  SGBowen 15:14 12 Mar 2011

In the latest version of OpenOffice, when you save a document in the .doc format, it loses any Comments or Hyperlinks that you have put in it. This did not happen in older versions. Is there a solution?

  Strawballs 15:17 12 Mar 2011

I can't help you with this one but if you get no joy here try the open office forums click here

  TonyV 15:44 12 Mar 2011

I have OOo 3.3 and just tried to see if I could get it to save something as .doc with click here in it, then see if it would come up when opened in Word 2007. It did and I had to hold ctrl then click on the link and it fired up straight away.

Hope this helps.


  SGBowen 15:58 12 Mar 2011

Thanks for that TonyV. Unfortunately I haven't got Word! What happens when you open in in OpenOffice?

  Jollyjohn 16:07 12 Mar 2011

You could download and install LibreOffice. This is the same as OpenOffice except it is supported by Oracle Systems and they have sorted out a lot of the bugs that were in OpenOffice

  SGBowen 16:16 12 Mar 2011

This is quite a new release of OpenOffice, I think. Would LibreOffice have sorted this one out already, do you think?

  BT 16:55 12 Mar 2011

I tried LibreOffice.
It took about 45mins to install and forever to open when requested.
Crashed all the time.
Now uninstalled.

  Jollyjohn 17:00 12 Mar 2011

OpenOffice and LibreOffice were the same project until just before Xmas and then the two diverged and a lot of the developers of the original project moved to create LibreOffice with support from Oracle Systems. This resulted in a lot of the underlying bugs in OpenOffice being fixed before being released as LibreOffice.
So the issue you have just come across may well have been fixed in LibreOffice.

I use Linux and Windows and have migrated to LibreOffice entirely with no noticeable issues.

  TonyV 19:34 12 Mar 2011

I have just opened the file in OOo 3.3 as a .doc extension and the "click here" link was there and again with the ctrl and click it opened immediately. So it appears to be working in both the applications.

I am using Win7 64bit. Whether that is making the difference from what you are using I couldn't say.



  Woolwell 22:10 12 Mar 2011

It works for me with 3.3. Just saved a doc with a hyperlink in doc format and reopened in OpenOffice and all ok.

  SGBowen 22:43 12 Mar 2011

Thank you very much for your responses. Why is it behaving differently for me, I wonder! I'm on XP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?