Opening docs

  dazza39 08:56 14 Jul 2009

For some reason anytime I open a document seems my default settings are set to Word so I can't read them lol,is there a setting somewhere i need to change so i can use Abode as default program. Thanks.

  InTheCity 09:09 14 Jul 2009
  Technotiger 09:13 14 Jul 2009

I assume you mean Adobe!! and that you are referring to PDF Docs.

Before opening the document, right-click on it and then choose Open with ... Adobe. Also click on the box to Always use this program.

  dazza39 09:18 14 Jul 2009


Thats the problem I don't get option to use Abode when I open?.

  Technotiger 09:22 14 Jul 2009

Open with - should also include the option to Choose Program's that are not actually listed, by Browsing to the program.

  dazza39 09:23 14 Jul 2009

Even though I have Abode installed it doesn't show up as an option when opening a file?,this goes for when im surfing and open a doc or file.

  VoG II 09:57 14 Jul 2009

Try opening Adobe Reader, Help > Repair Adobe Reader Installation.

  dazza39 13:16 14 Jul 2009

Thanks VoG i'll give that a whirl.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?