Opening 62 programmes at once!

  Spud 15:59 30 Nov 2006
Locked

Running XP Pro SP2. I have 62 icons/shortcuts on my desktop. Occasionally when selecting an icon all those above it will also "select" and I get a warning that "Opening 62 programmes at once will slow the computer down. Do I wish to procede?" Saying 'yes' will indeed make the computer grind to snail's pace as it loads all the programmes Saying 'no' just cancels the request. There is no way out except to re-boot which is usually successful but what a time waster!
Any ideas please?
regards,
Spud

  Technotiger 16:23 30 Nov 2006

Hi, you should run Desktop Cleanup Wizard, this will clear some of the icons off the desktop, those that you have not used for some time - you don't lose them, they will just be put into a new folder, I think in your My Documents.

  squillary 17:24 30 Nov 2006

It sounds like Windows thinks a shift key is being pressed so it's selecting everything from the first icon to the one you click. Have you tried right-clicking and selecting open? What happens?

  Spud 19:08 03 Dec 2006

Thanks for trying Technotiger, but reducing the number of icons still leaves the problem and I like my desktop the way it is! It has worked OK for years until now.
Squillary, thanks. Partial success in as much as it is a work around. The problem has started to spread into Win Explorer now and selecting one folder or file will simultaneously select a whole batch of others. Again the right click is a work around but inconvenient. You have started me thinking about the shift key though, I will go back to a mechanical keyboard and try that.
Spud

  namtas 19:14 03 Dec 2006

Could be that sticky keys has become activated, press the shift keys 5 times to clear.

  Graham. 19:14 03 Dec 2006

Are you set up for single click to open programs? If so, a faulty mouse could be making double clicks.

  squillary 22:46 08 Dec 2006

Stickykeys may be a useful hint. I was messing with a friend's computer last weekend setting up fresh user accounts and email addresses. Each one I set up was horrifically slow and I was at a loss what was happening. Eventually I discovered that Filterkeys was on as a default for some inexplicable reason - part of Accessibility under Accessories. I only found a way to switch it off by using the Help system to bring up a dialog.

Worth a try if it still isn't fixed yet.

  Spud 00:18 09 Dec 2006

Thanks for all your help and ideas. I reckon it was the shift key. I gave it a good blasting with an air can and ran the vacuum over it. So far for the past week all has been fine.

Finger crossed

Spud

  WhiteTruckMan 01:04 09 Dec 2006

investing in a cheap keyboard and mouse as a spare in case it happens again. They arent expensive, and they are a consumeable item after all.

WTM

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache