open office spellcheck is english USA

  johnnyrocker 20:00 29 Sep 2010
Locked

i can alter the spellcheck language to english UK but it always seems to revert to USA how can one change this?


johnny

  Nontek 20:24 29 Sep 2010

Perhaps you have been changing Language via Windows Control Panel, rather than by Open Office>Tools>Options ....

  Nontek 20:25 29 Sep 2010

Or maybe even Vice-Versa .....

  Woolwell 20:39 29 Sep 2010

Tools - Options - Languages - then under default languages for documents make sure English UK is selected with the abc thing to the left of it.

  johnnyrocker 22:06 29 Sep 2010

tried that settings but no use and it is open office and not pc settings



johnny

  Woolwell 22:21 29 Sep 2010

That was for Open Office.

Also open language and check what is set there.

  Nontek 22:24 29 Sep 2010

This is what I meant by Open Office>Tools>Options ...

click here

  Woolwell 22:26 29 Sep 2010

That's what I described at my 20:39 post.

  iscanut 22:41 29 Sep 2010

Have you checked under Language and then writing aids and edit these to ensure English UK is ticked ?

  johnnyrocker 12:03 30 Sep 2010

i am not thick as appears suggested and i tried all of those



johnny

  johnnyrocker 12:09 30 Sep 2010

checked under writing aids as suggested and is ok, but in settings the user interface has USA as default and it does not appear changeable.


johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache