Onspeed and Google searches

  O2 18:09 06 May 2007
Locked

Hi. Has anyone else experienced a problem when searching with Google with Onspeed enabled? Any search produces an error 403 message from Google starting "FORBIDDEN. Your client does not have permission to get URL" followed by a long URL. Then "The website you've just visited has tried to provide you with search results from Google. Unfortunately, the site violates our terms of service so your search could not be completed...". This happens with IE6 and Firefox 2. Disable Onspeed - no problems at all. Thanks.

  bluto1 18:13 06 May 2007

I had OnSpeed a year ago and never encountered a problem like that. I think the first thing I`d do is speak to OnSpeed about it and find out what`s causing it to deny access to any website

yeah i use onspeed for dial up when at work,it just started yesterday
ive had to switch to yahoo for now,onspeed off work till tuesday.

  O2 19:11 06 May 2007

Many thanks, bluto 1 and The Raven. I'm awaiting a response from Onspeed too.

Hi O2,
Did you get a response,ie what caused this to happen?

  O2 20:14 08 May 2007

Thanks for your interest. Automated message promising a response within 48hrs. I'll report back when (if?) it arrives. Cheers.

  O2 19:51 10 May 2007

Onspeed have replied and have fixed the problem. Cheers.

thanks 02

  David4637 13:38 12 May 2007

WHAT DID ONSPEED say, it may help others? David

the problem was at onspeeds end.
The email was an apology acknowledging
that the fault was at their end.

  O2 11:56 13 May 2007

Yes. Onspeed didn't elaborate. Still, they fixed the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?