Only secure content is displayed

  v1asco 09:59 02 Oct 2011
Locked
Answered

Fed up with the banner popping up everytime but wary about changing security levels. Any suggestions to overcome this?

  rdave13 10:16 02 Oct 2011
Answer

Tools, internet options, security tab and under internet select custom level and scroll down to Display mixed content and select enable.

  v1asco 10:39 02 Oct 2011

Thank you Rdave13.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?