online gaming probs since install of xp

  beb 19:35 24 Sep 2006
Locked

since i install xp home ( had 98se , clean install of xp not upgrade ) ever time i play online games , medal of honor call of duty etc , between 20 and 40mins games just freeze up (most annoying ) only way around it is to pull the plug and reboot pc , had no such probs with win 98 ..any help much appriciated .

  aca 20:11 24 Sep 2006

have you tried reinstalling drivers for card?

what graphics card?

is it ok playing the games offline?

  beb 20:44 24 Sep 2006

thanks for the reply......yes have the latest drivers and reinstalled twice ......graphics card radeon 9200se 128mb ....games play ok in single play , call of duty sound is a bit choppy

  aca 21:11 24 Sep 2006

might be worth reinstalling soundcard drivers, might have a conflict?

  PSF 21:27 24 Sep 2006

As it is a new install did you install the motherboard drivers, these include AGP drivers which are needed for the graphics card.

  beb 23:32 25 Sep 2006

ive uninstalled everthing , graphics , sound card and games reinstalled drivers then the games with all patches went online playing medal of honor at 10-50pm......11-15pm game froze up agian .....any ideas please chaps its getting rather annoying now , im pulling my hair out here ( well what little ive got left )

  aca 19:51 27 Sep 2006

beb

did you install the motherboard drivers as suggested by PSF


what motherboard?

other thing is to try different versions of the catalyst drivers, might be that an older version might be better.


I go to click here have good archive of drivers.

Have you checked DirectX is ok?

Seems strange that only happening online do you have firewall, wonder whether it might have something to do with this. althoughthe fact that you can get online to start suggests not.

  beb 20:24 28 Sep 2006

think ive sorted this , ive been using the drivers from the windows xp update , went on the ATI web site found the drivers for my graphics card (9200se) and found out that i have to install microsoft NET framework ( what ever that is ) before instaling driver updates , downloaded all the drivers , unistalled the driver form windows update , installed everthing form ATI site , just been online for about 2hrs and no probs so far , ill tick as resolved ( i hope ) think ill use ATI for all up dates in the future ......thanks for your help regards beb .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017