One problem after another

  magnus35 23:47 21 Apr 2007
Locked

Windows XP SP2
PC 11 months old .
Regular use of AVG Free 7.5 , Spycatcher Express , Ccleaner and RegscrubXP . Have also run sfc /scannow - it didn’t indicate whether there were any problems .

I recently posted a thread regarding the burn function of wmp not recognising the cd drive (D) . This was resolved , eventually , by using System Restore . It seemed as though everything was back to normal , however , subsequent events would appear to indicate that this is not so .

Last night McAffee SiteAdvisor said that it had encountered a problem and needed to close . I ended up uninstalling and reinstalling it .

Ccleaner also encountered a problem , this was after the latest version had been downloaded . System Restore rectified this and the version I had seemed to be working ok .

At startup , today , I was informed that a serious error had occurred in Windows and it needed to close to prevent damage and that I should reboot . I pressed the On button and it started up again with another message saying that a serious problem in Windows had been repaired .

I carried out a system restore in safe mode and ran Spy catcher . Nothing was found .

When I tried to run AVG it said that it had encountered a problem and needed to close . I ended up uninstalling and reinstalling this as well . Further scans revealed nothing .

Next , startup seemed to be taking longer than usual and I decided to see if defragmentation was necessary . The analysis of disk said no , however , I noticed something strange . Previously there were two blocks of green , to the left of the disk analysis display , classed as ‘unmovable files’ , but one thick and one very thin green block had now moved way to the right . During defragmentation , the thin green block was moved back to the left but the thicker block stayed over to the right .

Once again , fingers crossed , I thought the problems had been sorted but , unfortunately , not so .

I tried to move some photos from one file to another . The box , in which the destination is selected , appeared . Then a message popped up indicating that QuickCam Album database had encountered a problem and needed to close . It asked if I wanted to send an error report to Microsoft . I chose no but the process just kept repeating and Task Manager had to be used to stop the thing . I use Ulead PhotoImpactXL and all pictures are created as PhotoImpact images , up till now I’ve never seen any mention of QuickCam .

It’s as if something is taking a bite out of a program or process and when that is fixed it selects something else to muck up .

On top of it all , it has been necessary to first compose this thread as a Works document as , as usual on the PCA site , after typing for ages I find that I have been logged out and the message doesn’t make it to the forum .

My knowledge of computers is severely limited so I would be very grateful if someone could shed some light on what might be happening here and suggest a possible remedy .

  Technotiger 23:53 21 Apr 2007

Hi, my first thought is Quickcam - I know from my own experience that this can cause problems that are hard to sort, so perhaps uninstall quickcam and see if that has any effect.

My second thought was - only 11 months old, how long is the Warranty? maybe you should return it to let them sort it under the warranty.

  rdave13 00:23 22 Apr 2007

Also could be malware. Download superantispyware.click here update the free version and do a full scan.
Download a squared.. click here update and run full scan.

AVG antispyware click here

  cocteau48 00:41 22 Apr 2007

Please excuse me if I have misunderstood your sequence of events but you do state that on restarting Windows you got a message saying that "a serious problem in Windows had been repaired."
You then carried out a system restore.
Surely that process will have negated the Windows repair and taken you back to the pre-repaired state.

  badgery 09:14 22 Apr 2007

I got a similar problem of random closing down, then restart and "Recovered from a serious error " message, and it appeared to be down to the updated zone Alarm. I reverted to my earlier ZA and no further problems.
I see you didn't mention having ZA, but might be something similar - good luck!

  provider 2 10:13 22 Apr 2007

Anything here that might be relevant? click here

  magnus35 15:06 22 Apr 2007

Thanks to all for your responses .

As stated earlier , my knowledge of PC processes etc is severely limited , maybe even dangerously so .

After the serious error message / repair I used system restore to go back to a restore point which I had created when things seemed to be starting up , running and shutting down properly .

I’m wondering if Spycatcher Express could have had something to do with my problems . I had been using it for several months and in that time it had identified 9 items which it deemed serious enough to quarantine with a further 30 files classed as suspicious . The proposed action regarding the suspicious files was that it should ‘ask’ about them , but it never did .

Last night , I decided to try using another antispyware facility and clicked on one of the links so helpfully provided by Rdave13 . When uninstalling Spycatcher Express it informed me that this would cause all the dodgy stuff it had found to be released and become active on my computer ( amongst other things it claimed to have quarantined a Trojan , a dialler and a couple of key loggers ) . What could I do , in my ignorance of such matters ? I went ahead and installed SUPERAntispyware . Running that revealed nothing other than the tracking cookies picked up at that same session on the web ( I am in the habit of removing cookies , with Ccleaner , after every session . It also allowed me to obtain a diagnostic list , including descriptions , of everything running on my PC . Nothing harmful was found , however , although it ran for twice as long as Spycatcher Express , it didn’t seem to examine nearly as many items .

The system seems to be working ok again , touch wood , but I am still puzzled as to how or why the ‘unmovable files’ on the HDD were moved .

Thanks again to all for your help .

  magnus35 13:42 23 Apr 2007

Hello again .

Can anybody think how the 'unmovable files ' (green block) were moved , as described earlier ?

Start up and shutdown seem to be slower now . Could it be taking longer to find these moved files and can anything be done to get them back where they were ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017