one PC can't get to internet via belkin router

  LaineyF 22:42 20 Jul 2006
Locked

Sysytem Components:
Router - Belkin F5D7633-4
PC (packard Bell imedia 5061)
Laptop (connects to internet via router perfectly)
Tesco Broadband - using pppoA, vpi 0, vci 38, MTU 1458
NIC card in pc - Realtek RTL 8139/810 family

The pc can't access internet at all, also can't get to router config page (192.168.2.1) When I try this get message "IE could not open the search page".
Can access this page though the laptop, DHCP client list on router config page sees laptop and PC too.

On PC:
-ping 127.0.0.1 works

-ping loopback works

-tried "netsh interface ip reset resetlog.txt", but nothing seems to happen.

-tried run>services.msc>DHCP client>stopped and rebooted then went to put back on but was already back on.

-unchecked "internet gateway device discovery + control client"

- ipconfig:
Connection-specific DNS Suffix:
Autoconfiguartion IP Address..:169.254.225.189
Subnet Mask..: 255.255.0.0
Default Gateway:

Does this mean my PC is not seeing the router/modem and auto config has auto assigned 169.254 etc? Any ideas what I can do to rectify this problem.

-been suggested that I check link light on Ni Card -how/where/what is this?

- help support>network diagnostics>system scan shows> internet explorer web proxy not configured (is this relevant?)

-"obtain ip address automatically", is checked as is "obtain DNS server automatically"

- "automatically detect settings" is unchecked as is "use a proxy server for your lan"

As you can see I've tried lots and am now totally stuck, any help will be very much appriciated, thanks.

  ade.h 23:21 20 Jul 2006

Quote: "automatically detect settings is unchecked"
It should be checked.

"unchecked internet gateway device discovery + control client"
Where?

What's the client firewall situation? Configured correctly?

Does the desktop appear among the connected clients in the router's config?

Does the situation change if DHCP is dropped in favour of manual assignment?

As it's getting late, I won't be able to check your response until tomorrow PM.

  FelixTCat 23:24 20 Jul 2006

Hi LaneyF,

The auto-assigned IP address is the standard default for Windows. It would be assigned if Windows found no network or timed out trying to find one.

Does your pc have a firewall installed?

Does it make a difference if you disable the firewall?

Go to My Computer - Control Panel - Network Connections and right click on Local Area Connection, then click on Support. Does it show a default gateway? Click on Repair after disabling the firewall. Does this make a difference?

Regards,

Felix

  LaineyF 00:12 21 Jul 2006

thanks both of you for your replies. Should of mentioned before that I have tried with and without firewalls, no change.

FelixTcat
When I right click on LAN there is no support option - got disable,status, repair, bridge connections, create shortcut,rename,properties. LAN icon says connected and shows name of my network card in PC (RealtekRTL8139/810x family). Tried repair anyway but no different.

Ade.h
"where"
control panel>add remove programs> add remove windows components>networking services>details. Can't remember why though! must have read it somewhere.
Yes desktop appears as connected client on routers config. (with and without DHCP).

Been on phone to belkin for last hour, changed a few things, one of which I knew nothing about - changed from automode to 10 half mode if that means anything to you. Anyway can now ping router (192.168.2.1) from desktop but still no internet access, although it is trying now! Green bar seems to get stuck halfway regardless of what is in address bar.
If i try to ping click here or similar several times I get different amounts of loss. eg 3 received 1 lost, then 2 received 2 lost. Belkin tell me that this means my TCP/IP is corrupted and I need to reinstall the TCPIP stack. Any Ideas how I would go about this? How would it have become corrupt?

  mgmcc 07:50 21 Jul 2006

<<< When I right click on LAN there is no support option >>>

"Double Click" the Local Area Connection and, in the box that opens, select the Support tab.

<<< Belkin tell me that this means my TCP/IP is corrupted and I need to reinstall the TCPIP stack. >>>

You had already repaired the TCP/IP Stack by running:

NETSH INTERFACE IP RESET RESETLOG.TXT

Try resetting the Winsock by running:

NETSH WINSOCK RESET CATALOG

There is also a "WinsockFix" utility at click here and another utility to repair TCP/IP and Winsock at click here

  LaineyF 12:31 21 Jul 2006

ok found support tab, disabled firewall and hit repair - nothing changes.

oh nad yes it does show a default gateway of 192.168.2.1 (my router).

tried NETSH WINSOCK RESET CATALOG, asked to reboot to complete the reset. Done this, stil no difference.

When I tried NETSH INTERFACE IP RESET RESETLOG.TXT I didn't get any sucess message or request to reboot, is this right?

Anyway, latest is that when I open IE I get " Website found, witing for reply..." the gren bar gets half way (very slowly) then after about 5 mins I get "the page cannot be displayed".

Any more ideas anybody?

  FelixTCat 13:46 21 Jul 2006

Hi again, LaineyF

You've made a great start in getting the default gateway as 192.168.2.1 That means that your pc is now connecting to the router. As well as the Default Gateway you should have something like:

Address type Assigned by DHCP
IP Address: 192.168.2.2

Do you have these?

Try typing 192.168.2.1 in your browser address bar. Do you now get the router's setup page?

Regards,

Felix

  LaineyF 16:00 21 Jul 2006

Hi FelixTcat,

Yes I get Address type Assigned by DHCP

IP Address: 192.168.2.4.
When i click on details DHCP server and DNS server are also 192.168.2.1, i assume this is ok. No WINS server if this is any help?

When Itype 192.168.2.1 in browser address bar, first it says "opening page click here" then changes to "opening page click here..." Stays like this for approx 6 mins then says "cannot open page"

  LaineyF 16:02 21 Jul 2006

sorry, those click heres should be
1. router address 192.168.2.1
2 auto . search . msn . com / response etc etc

  FelixTCat 17:48 21 Jul 2006

Hi LaineyF,

OK we have contact. We now know that you have a wireless connection to the router but something is stopping you using your browser to connect. That something is possibly your firewall.

Disable your firewall and try 192.168.2.1 in your browser again.

In the short term, disabling the firewall will not be dangerous because the router is protecting you.

Regards,

Felix

  LaineyF 13:06 22 Jul 2006

Hi,
Turned windows firewall off, still the same. Could there be any other firewall, if so any idea where I find it to turn off?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires