One for the gamesroom.

  AcidBurn7uk 15:36 04 Jul 2004

I never used it much when it was around but this one belongs in the gamesroom. I recently bought enter the matrix off a mate. When I got it home and finally installed I naturally tried to play it. Only problem is that I just get a blank screen. I cant do a Alt+4 to close it but I can alt-tab out of it. This reveals a error box saying there is a DivX error. I checked the official enter the matrix website and the advice just said make sure you have latest video drivers. Well, I have and the problem still occours. Futher investigation says make sure you have the latest version of media player - got the version 10 beta of that, but I still had problems before that so don't think its that.

I did however have a 'Codec-Pack' installed a few months ago, and I wonder if this could be the probelem, leaving a 'dodgy' file somewhere. Any body any ideas as to what this can be?


  AcidBurn7uk 01:36 05 Jul 2004


  The Ghost of Inept Pig 07:47 05 Jul 2004

Have you tried patching the game - there has been a couple of patches released for this game - click here & click here.

Failing that, you could try re-installing DivX on your system hclick here (you'll want Standard DivX Codec(FREE))

Most of the people from the old Gamesroom can now be found at click here

  AcidBurn7uk 01:15 06 Jul 2004

Thanks, already had tried one of them patches, and reinstalled divx so many time I lost count! Re-Installed windows earlier and it is working fine now, thanks for the help anyway.

  hugh-265156 01:29 06 Jul 2004

are you sure it was not direct x error?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017