onboard sound disappeared

  Matthotshot 14:12 06 Apr 2009
Locked

Hi all,

I'm running an asus motherboard and everything was fine until the sound stopped working. Its not seen in device manager anymore or in sound and audio devices propeties. When i try and play music on my hard drive it says there is no sound device.

Could the onboard sound be physically broken?

I'm not sure where to go from here, i've tried reinstalling the device driver but it can't find hardware to install it for.

If anyone could help i would be very grateful.

  mrwoowoo 14:46 06 Apr 2009

Sometimes it can be knocked out in the bios.
Depending on your system this could be pressing del,esc,f1 or f2 whilst the pc is booting.
Look to see if your onboard sound is set to disable and enable it.
Should be something like AC97 audio codec or realtek.
Anyhow,it should say audio device.(been a while since iv'e been in there)

  Matthotshot 19:50 06 Apr 2009

thanks for the suggestion. I have looked in the bios and it says its enabled. I don't know what else it could be its like its not there. But it has worked for ages before this though.

  Graphicool1 09:19 07 Apr 2009

Try this, it worked for me...click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?