Onboard Sound

  DannyK 18:33 15 Jan 2003
Locked
  DannyK 18:33 15 Jan 2003

Just installed a new motherboard & have 2 problems:
1.Can't get the onboard sound to go through my speakers - nothing at all. Even when i then put my old sound card in still no sound. Just comes up with a conflict in device manager. Had a tinker in bios & enabled it but still no joy...
2.Also bought an Athlon xp 1900 but the only way it will boot up correctly is if i set the jumpers at 100mhz which gives me a cpu speed of just over 1100 ghz. I want 1600 like i paid for...!!!! Just freezes up otherwise.
Any help appreciated..

DannyK

  RobbyMac 19:02 15 Jan 2003

Hi Danny,
I have come across onboard sound problems before!
A lot are picked up wrongly by pnp! There is usually a utility provided with the motherboard to uninstall the wrongly installed sound chip, (something like unist.exe in sound folder on cd). The conflict will be because you now have two installed sound cards so take the old one out!
With regard to speed problem are you sure you bought the correct memory to go with the motherboard?
Good luck

  Longnose 19:05 15 Jan 2003

Let me get this right...

You first tried your onboard sound, then installed a sound card and then enabled onboard sound in the BIOS?? No wonder the onboard s/card didn't work....

It will help if you can give some information about your mobo and OS.

As far as the CPU is concerned, I suggest that you go through all the jumper settings again. Somewhere you missed something or else your mobo doesn't support your new CPU.

  DannyK 19:06 15 Jan 2003

Thanks for the reply.
Tried it both ways - without the sound card - no joy & with the sound card - no joy. I have a clean install of wixp so there shouldn't be any sound drivers on anyway.
Re. memory - i have the correct memory - ddr ram 256 which i have been assured is compatable with my board and processor .....

DannyK

  barrie_g 19:10 15 Jan 2003

have you loaded the sound drivers from your mobo driver disk?

  DannyK 19:10 15 Jan 2003

....just found out my onboard nic card doesnt work either.....im just off to try the game one. USB works fine though....

DannyK

  Rtus 19:18 15 Jan 2003

is this the same mobo ???click here

  DannyK 19:25 15 Jan 2003

Hey Rtus
Yes, same one...!!!Different (nearly) snags
Now booting up no probs but with only 1.1ghz
Cant seem to get any sound or my nic board working.....nothing but problems.....

DannyK

  Rtus 19:43 15 Jan 2003

could we perhaps just try one thing at a time its getting difficult to keep abreast of the multiple posts.no disrespect to you , we may get on faster if we slow down a tad..I havent read your manual yet or indeed downloaded it as such sound /if its Ac97 needs to be enabled in Bios and 4in1 drivers added as does the onboard nic..discard the other sound card for now..i will now go off to mobo site and try download..The cpu speed just leave for the moment Ill look at it when ive read your manual..Sorry I was late getting here.been very busy day...Back soon..

  Rtus 20:16 15 Jan 2003

Ist could we have version of board checked as support for Xp1900 check here>>
click here+(Model%206)&BIOS=1001

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)