Old Packard Bell pc start up problem

  buford151 21:25 08 Feb 2005

Hi everyone hope someone out there can help. I've been asked to look at the above and am basically stuck. PC fails to boot up either to floppy, HD or cd. at power on theres a single beep followed by Packard Bell splash screen and message press esc to view post or f2 for cmos and the thing freezes.

My friend had ssumed a hd failure and bought another much bigger drive 40 gb from about 2 I think but either one seems to have same effect, if your quick enough f2 WILL enter bios (which all looks ok) but pressing esc has no effect. I tried both hard disks in my own pc and the old one doesn't seem to be recognised but I was able to format and set up windows 98 on the new one which worked with no problems thereafter.

In bios I tried to auto detect the hard drive but the system seemed to hang. Thinking about trying a new ribbon connector to Mb but wondered if anyone had any better / other suggestions.

please help.

  Storik 22:57 08 Feb 2005

1) You could need a new battery for the BIOS

2) Instead of auto detecting the hard drive, can you put it in manually?

It could well be that the BIOS doesn't recognise disks over a certain size, in which case you will need to either flash the BIOS, something I try and avoid, unless absolutely necessary, or use some kind of program like "Disk Manager" - I think that's the correct name.

Anyway, if this doesn't help, it will put you to the top again.


  FelixTCat 00:08 09 Feb 2005

If it is an old pc it is possible that some of the chips or cables have become loose - they expand when the computer warms up and shrink again when it cools down.

Open the computer and press all the chips down and check that all the mamory chips and cables are pressed home.

Check that all the expansion cards are seated properly.

Then try again.

  Hairy Yeti 00:12 09 Feb 2005

Also blow out the dust bunny's - gently. DO NOT VAC - STATIC SESITIVE.

  buford151 08:29 09 Feb 2005

Ok will try some of that - probably tomorrow and post again - can't see it being battery as bios is accessable just won't boot to any device thereafter.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?