Old extensions with Firefox 1.0

  Irishman 15:19 14 Nov 2004
Locked

Don't know if this has already been posted but if like me you have upgraded to the newest version of Firefox only to find your extensions and themes don't work click here and try the "about config" tip. It's worked for me on two computers using "Reload Every" and "Google Toolbar for Firefox". All it does is fool the extension/theme into thinking the version of Firefox you have is actually an earlier build enabling them to work.

  D G 15:33 14 Nov 2004

Thanks for the info

  Lionheart ? 15:49 14 Nov 2004

Nice one.

  GaT7 17:48 22 Nov 2004

Thanks Irishman. 4-5 extensions stopped working when I moved from v1.0PR to v1.0, so I'm going to try the info in your link. A newer Googlebar extension (v0.9.0.30) has been released which works with v1.0 - click here. G

  GaT7 18:06 22 Nov 2004

Just checked - there's also a newer version of ReloadEvery (v0.4) that works with v1.0 - click here. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone