old B&W prints I've scanned in come out pink!

  marsdenboy 21:40 29 Oct 2006
Locked

I scan in old black and white photos using the greyscale setting, the image appears in black and white, but when I come to print it, it prints as a kind of pinky sepia. Any thoughts on how I could correct this?

  Hertz Van Rentyl 21:57 29 Oct 2006

Can you select "black "on your printer instead of colour as sometimes the printer tries to make black from the colours and does it badly.

  Totally-braindead 23:26 29 Oct 2006

What printer? Make and model also what operating system do you use and have you tried printing a test page and does that print ok?

  Ashrich 23:32 29 Oct 2006

I agree with H V R , sounds it's trying to make composite black , if you have a black cartridge in your printer it may have run out of ink .

Ashley

  golfpro 07:49 30 Oct 2006

My Canon printer did this once or twice,not just with photos but with text documents as well, until I Ticked the grey scale box on printer settings before every print.

  marsdenboy 08:01 30 Oct 2006

Thanks for the advice. It's a Canon Pixma with new inks. I've ticked the greyscale box on the printer controls but I still get the problem. This seems to be a common problem- I've seen suggestions that the only solution is a seperate B&W printer. (Sob).

  Graham. 08:03 30 Oct 2006

I have just printed some photos for a friend who was having this problem. I took out the colour ink cartridge.

It worked on my HP 3 in 1, but wouldn't print on his Epsom. Try it.

  anchor 10:02 30 Oct 2006

I had a similar problem with an old B/W picture recently, with both my Epson 895 and Epson 700.

I don`t know the possible settings in the Pixma, but on my Epsons I have a choice of either "Color or Black".

Setting it to "Black" resolved the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?