Office 97 problem

  GRFT 06:46 11 May 2006
Locked

Can anyone tell me how to disable the highlighting and underscoring of email addresses in the text of Word 97? I'be searched through all the options in vain.

Many thanks.

  wiz-king 07:04 11 May 2006

I have a different version of Word but, on mine it Tools /Autoformat / Replace as you type / Internet & network paths, and then remove the tick.

  GRFT 08:36 11 May 2006

Thanks, wiz-king, that fixed it.
My email address includes an underscore which tends to get obscured with that feature enabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?