Office 2007 v Outlook Express 6.

  xania 17:52 22 Oct 2008

I have just installed Office 2007 on my PC. Not bad but its highjacked my default e-mail (bad enogh) but now only gopt a |French spellchecker. Any iedeas how to resolve either problem please?

  Pineman100 18:04 22 Oct 2008

What do you mean when you say "it's highjacked my default email"?

  iscanut 18:52 22 Oct 2008

What has Office 2007 got to do with email. Do you mean you have installed Outlook and that has become your default email client rather than Outlook Express ?

  xania 08:36 23 Oct 2008


When I try to send an email from any web site link I used to automatically start up Outlook Express. This was true despite having Office 2000 installed. Since installing Office 2007, instead of Outlook Express opening, Outlook itself opens. I then have to capture the email address and open OE manually to send the message. I suppose I could migrate to Outlook, which is what it seems that they want, but I don't see why I should.


When you install MS Office, Outlook is part of the install process (but you have given me a thought - I wonder if I can try to install it without Outlook). Unlike previous versions of Office, 2007 then sets Outlook as the default email client and I cannot see how to convert this back to Outlook Express. And, of course, I still have that spellchecker problem.

  iscanut 08:57 23 Oct 2008

Rather than try to uninstall Outlook or reinstall without it, which you can do, have a look at this click here

As part of the options in Office, is there not a choice of country for spellchecker?

  Mad Mick 10:28 23 Oct 2008

Surely you can open Outlook Express and it will throw up a message that "Outlook Express is not the default email client, do you want to make it the default" and you click yes and from then on when you want to send an email Outlook Express should load as the default.

  iscanut 10:50 23 Oct 2008

One other way is to uninstall Office, then reinstall without Outlook and make sure you set the language options to English/UK...rather long winded though. Try what Mad Mick suggests also before doing anything else.

  xania 12:27 23 Oct 2008


I will try this - thanks

I would have expected to have the option to set IE as default when I open it, but this does not happen. Strange.

It is a known problem (which it appears the Microsoft have no intention of rectifying) that Office 2007 corrupts the English spellchecker and only leave you with the French version.

click here

I was hoping that someone might have come up with a work-around rather than going for a stand-alone solution.

  xania 23:05 23 Oct 2008

Thanks Nuts - that HAS worked. Now all I need is to sort out that Spelling bug!!

  xania 23:40 27 Oct 2008

Adaware installed perfectly on my old system, but my new system, which has SP3 installed simply refuses to accept it. If I attempt to install normally, Adaware gets almost fully installed then crashes while trying to start the services with 'Error 1920, Service 'aawservice' (aawservice) failed to start. Verify that you have sufficient privileges to start system services'. I have also tried installing in Safe Mode having logged on as Administrator. Adaware then comes up with 'The system administrator has set policies to prevent this installation'. Any ideas, please?

  xania 23:42 27 Oct 2008

Sorry all - please ignore my last post. I meant to post this as a separate thread and have now done so.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires