Office 2000 Help and OUACTRL.OCX

  TonyV 19:04 10 Feb 2008

I notice in here click here That others have had the same problem as I now have.

On the new machine I have installed my copy of Office Pro 2000 which was also installed in my old machine. I notice on the new machine that the Help system is failing when I click on a "Show Me" or similar link and the same error message comes up as shown above in the Simys first Click Here.

I have followed the way that they went until I came to deleting the KB 937143. It is not included in the updates shown in my Add & Remove Window. I went on to the MS website and downloaded the OUA update which updated my copy of OUACTRL.OCX to 2.0.0. This still had no effect. I then downloaded all the 3 SP updates for Office 2000 and installed all of them. Still no good. I then found the original OUACTRL.OCX file on my original installation disk and copied that across after renaming the Version 2.0.0 to OUACTRL.OLD. Still no luck.

Any one any ideas where I go from here?



  TonyV 19:36 11 Feb 2008

Any further help?


  TonyV 21:56 20 Feb 2008

Have tried everything to get this thing working, including Microsoft and the various web pages, but it seems there is no answer. Unless, of course, someone can tell me differently!!



  MAJ 00:02 21 Feb 2008

Try going to your C:\WINDOWS folder and see if there is an uninstall file for the KB 937143 update, if there is, uninstall it from there. Make sure you are set to view hidden files and folders.

  MAJ 00:08 21 Feb 2008

I would also try registering the ocx file by going to Start > Run and typing/pasting in this command:

regsvr32 OUACTRL.OCX

and click OK. You should get a message to say that it registered successfully.

  TonyV 00:34 21 Feb 2008

I looked in the Windows and there is no KB937143 there. Everything else but not that one. I also tried the second option and that failed as well. The file is in the Office folder so do not know why it failed to register. "The specified module could not be found"

I checked the Registry and found the file under HKEY-Root-CLSID {8936033C-4A50-11D1-98A4-00A0Cp0F27C6} inprocsvr32 and again under another long number area. In fact it appears several times through out the Registry!

Thanks for your consideration.


  MAJ 00:46 21 Feb 2008

try it using the full path to the file, TonyV, something like:

regsvr32 "C:\Program Files\Microsoft Office\OFFICE\OUACTRL.OCX"

I'm not sure if Office 2000 is Office9 or Office 10.

  TonyV 09:53 21 Feb 2008

Done that, still no luck though at least it did go in to the registry with that address.



  TonyV 09:57 21 Feb 2008

Looking at the "About Word" page in the Help menu, it seems that 2000 is 9.


  TonyV 11:34 21 Feb 2008

I think I have now cracked it! I downloaded KB937143, installed it then un-installed it. There was still no change. I then referred to the original click here above and deleted the Registry Key:-

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{8936033C-4A50-11D1-98A4-00A0C90F27C6}

This seems to have done the trick and the Help Pop-ups appear to be working again. I will leave it for a while just to make sure but in the meantime will close this thread out.

Thanks Maj for your help and to Simsy and Alanth for your indirect help.



  MAJ 11:39 21 Feb 2008

Ah, well done, TonyV. I'm sure that info will be useful to others as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires