OE6 Problems downloading e-mails Evemail

  Ted-319069 16:13 22 Apr 2004
Locked

I have two e-mail accounts. One is working with no probs(tesco net). The other says receiving 1 of 5 messages and then I get the POP server not responding message.. I have checked all settings with my ISP & all are correct.I have checked mailbox virtually and there are no hefty files to download.The account is an evemail one. I previously downloaded a OE6 update and have now removed that but no change - any ideas please?
Thank-you!

Don't know the answer so up to the top to help you!!

  yaesu 19:43 22 Apr 2004

Hi, do you use zone alarm? I had much the same problem but only with one account. Tried everything except the obvious, uninstall/reinstall and yes I'd just updated oe6.
Hope this helps, regards yaesu

  shizzy 21:02 22 Apr 2004

You could try downloading from their webmail site.

  walesrob 21:31 22 Apr 2004

....but I've also an Evemail account, and like you I have another POP email address. Maybe you could try forwarding your evemail emails to your tesco.net address? (there is this facility available now with Evemail) You can then reply using your evemail address.

Hope this helps.

  Ted-319069 08:48 24 Apr 2004

(a) Have downloaded from evemail web site.
(b) Thanks for the info re: routing via tesco.
(c) looks like a reinstal!!!

  Ted-319069 18:31 28 Apr 2004

Suggestion from my server (evemail) to delete all the messages in my WebMail box did the trick. After deleting these, OE6 immediately began working.

Thanks again to all those who tried to help me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?