OE6 not sending "unsafe" attachments!

  TonyV 19:37 21 Mar 2008
Locked

I tried to send three web pages from my favourites folder. They were all to do with Fire Retardant Paints. They attached to the memo fine, but when I sent it off the message came up that OE had stopped the sending of unsafe attachments. How do I get over this when the pages open in the web system fine and they are from bona fide sites?

Thanks

TonyV

  TonyV 19:41 21 Mar 2008

In fact the actual message is "OE removed access to the following unsafe attachments in your mail: http--etc........." which is the address of what I am trying to send.

TonyV

  AlanHo 21:10 21 Mar 2008

Try copying the URL's from the address window in IE6 and paste them into the body of the Email rather than attaching them.

  Clapton is God 21:29 21 Mar 2008

In OE go to Tool; Security.

Ensure that 'Do not allow attachments to be saved or opened that could potentially be a virus' is NOT ticked.

  TonyV 21:34 21 Mar 2008

Thanks, both ways worked fine. It was easier to change the settings as per Clapton is God's suggestion since I could take the details straight from the Favourites folder.

Will close out now.

TonyV

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache