OE6, Language setting?

  TonyV 12:08 18 Nov 2007

Trying to send e mails this morning, I noticed that the Spell Checker in Outlook Express 6 appears to have gone AWOL. In Tools/Options/Spelling/Language, the only option showing is French(France). Office 2007) is set to English (U.K) yet I have no option to change OE6 to English (U.K)

Ant suggestions as to how to retrieve the missing language? The Default Dictionary appears to be mine with words that I have added etc.!



  TonyV 12:13 18 Nov 2007

Even any suggestions...

  Sheik Yerbouti 12:22 18 Nov 2007

This is a known problem when you install office 2007. What you need to do is install the english language proofing tools from an Office 2003 or Office XP disk, if you can get hold of one. I'm trying to find the exact solution in a web page I found to solve this problem for me a while back. Give me 5 mins. #:-)

  TonyV 12:29 18 Nov 2007

Thanks for that. Will hang on and see what you come up with. There is an interesting link in PCA Forum that also relates to this click here Makes you wonder what Microsoft are doing!


  Sheik Yerbouti 12:30 18 Nov 2007

C&P from another site...

Insert your Office 2003 disc (If AUTORUN does not start, find the
drive your disc is in and double click SETUP). In the Microsoft Office
2003 Setup window, uncheck all applications (Word, Excel, Power Point,
etc.) and check the “Choose advanced customization of applications”
box. Click Next. Make sure all boxes have a red X except for “Office
Shared Features” (to mark with a red X left click each box and click
on the red X in the window that opens). Click the + next to "Office
Shared Features" to open the list of features. Make sure all boxes
have a red X except for “Proofing Tools.” Click install. Once it’s
done, you should not have to restart your computer, all of the
languages from Office 2003 will be available to you in Outlook

  Sheik Yerbouti 12:44 18 Nov 2007

Can't find the exact page (should have bookmarked it!) Basically insert Office 2003 disk, do a custom setup, put the red X checkmark next to everything except 'Office shared features', in the shared features menu, put red X next to all except proofing tools or english proofing tools, and install just that feature. That should crack it.

Just a word of warning...After I did this on my parents PC ..next time they did a Microsoft Update, it stated there was updates for some Office 2003 products, even though they had 2007 installed. (This didn't happen on my PC though).
To get around that problem, just untick the updates and tick 'don't show me this again'

You could also install an external spellcheck app. but they all seem to be in US English, and cost money.

Good old Microsoft Eh!!

  TonyV 13:43 18 Nov 2007

Thanks for that. My only problem is I went from Office 2000 Pro to 2007 so do not have a disc for 2003!

I will try other areas for a solution.


  Sheik Yerbouti 13:50 18 Nov 2007

Maybe the 2000 disk will do it, Give it a try.

  TonyV 13:54 18 Nov 2007

Will do.


  mfletch 14:15 18 Nov 2007

Hi, You can use a third party spell checker although it is American English!

click here


  TonyV 14:25 18 Nov 2007

I did as you said and used the 2000 disc and it is now back to what it should be. I will wait and see what happens when it tries to update something through the update system.


Thanks for that. I already have IeSpell on my machine and did not to put yet another one on. Thanks anyway.

I'll close this one out now.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?