Les 21:32 08 Sep 2007

I have a problem receiving my BT emails. The following message appears:
The server responded with an error. Account: 'BT', Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90
The account is set up correctly as far as I can see and has worked for years, suddenly, it stopped doing so.

The emails are being shown in the BT Yahoo Home Page as shown on my browser and a hotmail account in OE6 works properly too.

Any ideas would be appreciated.

  VoG II 21:48 08 Sep 2007

Have you tried disabling e-mail checking in AVG?

  Les 22:00 08 Sep 2007

Thanks VOG - no I haven't but I'll give it a go - but I thought perhaps this would have affected receipt of the hotmail emails. Nevertheless, I'll try it now.

  Les 22:09 08 Sep 2007

I have AVG 7.5 free and for the life of me cannot find any way of turning off email checking. I sem to remember (but have a lousy memory!) seeing it somewhere but where?

  birdface 09:28 09 Sep 2007

Try .Launch Avg control center.E-mail scanner.Properties.And press disable plug in.Apply.ok. I think that does it.

  Les 10:23 09 Sep 2007

Quite correct Buteman - I did that and when I launched OE then a box appeared to say that BTInternet wasn't my primary account (bear in mind my memory!!) - now it is and I can't get the hotmail. But then I can't get my messages in MSN either now. Another 'fine mess I've got myself in'. I'll battle on but I do find that age is beginning to sap my little grey cells 8-(

Incidentally Buteman I ignored your reply on a previous post regarding Virgin Media - to my cost! I apologise and now realise that I made an error of judgement - I should have listeneed!!

  Les 08:15 11 Sep 2007

Further to my problem with OE6.

I decided to take the ‘easy’ way out and restore an image (Acronis) of my ‘C’ drive. I did verify the two images I have first – both passed. I put in the CD and booted up, started to restore the image made in June of this year – three quarters of the way through it threw a wobbly and stopped copying, the reason being reported as corrupted data. The ‘C’ drive had gone! However, after recovering from a panic attack etc. I got back into gear and starrted the second (older) copy, this time I was successful. Fortunately, my data had been copied to DVD , the external HD and other pertitions on my internal HD. So, the external hard disk loosed me down but Acronis saved the day. Moral? Do more than one image and don’t run the verification seperately as I did, run it as part of the restore process.

As you can imagine, OE6 works OK – now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?