OE problem - won't connect to server

  diogenes 19:16 05 Jan 2006

I posted yesterday about this problem - I keep receiving an error message ; " Your POP3 server did not respond in 60 seconds..."
Following the advice received yesterday - many thanks - I rang the BT "helpline". After 35 minutes I was no further on. The chap I spoke to seemed to know about as much as I did. His final advice was to take up the matter with Microsoft. Before I go down that path does anyone have any other suggestions? it seems to me that the problem is being unable to connect to the server - what causes that? How is i solved?
I do have NIS 2005 - are there any known "issues" that could have caused my problem? How should they be approached and, if possible solved?
I should say that immediately before the problem had become apparent I had run NIS live update.

Thanks to you all.

  johnnyrocker 19:30 05 Jan 2006

nis appears to be the clue, it is stopping you connecting either via firewall settings or mail settings, to verify this disable nis and see if you can connect oe if you can then the prob is more than likely as i said


  Lettervanman 19:40 05 Jan 2006
  diogenes 11:52 07 Jan 2006

I have uninstalled and reinstalled NIS. That appears to have solved the problem.

Any ideas where the IE icon has gone from the desk top and how I can get it back?

Once again, thank you all for your usual and kind assistance

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017