OE Problem

  muddypaws 19:04 18 Jan 2009
Locked

XP Home SP2.
This problem first occurred about six weeks ago.
Somehow I either cured it by reboot or by restore ot it did it on its own.
It has occurred again today. Problem:
All working normally until four hours ago then OE starts to 'receive mail', but nothing happens. Clicking on 'Send Receive' brings up the window with the green scroll bar about one third of the way across stating 'Receiving 1 of 4 messages' and there it sticks for hours. Restarting and system restore, which appeared to cure it before, has no effect this time.
Also if I close OE and then click on the shortcut it is dead apart from getting the message that it is already running--when it isn't. I then have to restart and back to the same ' Receiving 1 of 4 messages'. I can send an mail to myself to my gmail address but not to OE although it shows as
then 'Receiving 1 of 5 messages'.
Tried without firewall and without AV.
As it recovered 6 weeks ago I assume it isn't anything permanent.
Have run Eusing reg cleaner and Winaso also Spybot etc.
Would appreciate advice please.
Thanks.

  woodchip 19:12 18 Jan 2009

Looks like you receive account as got messed up Corrupted

  BurrWalnut 19:23 18 Jan 2009

This is not quite your error but it might just trigger OE to behave itself:

Close OE, then using Windows Explorer, navigate to your store folder which, if you haven't moved it, is a hidden folder located at C:\Documents and Settings\username\Local Settings\Application Data\Identities\{GUID}\Microsoft\Outlook Express. You may have to show 'hidden' files in Folder Options > View Tab to see it. Now find and delete the file POP3uidl.dbx. This file keeps track of which messages on the server have already been downloaded and don’t need to be downloaded again.

  muddypaws 20:11 18 Jan 2009

BurrWalnut
Thanks will try that. Strange how it rectified itself weeks ago. I may wait till tomorrow just in case it is a Tiscali problem, which I doubt.

  DieSse 20:34 18 Jan 2009

Are you sure you haven't just got a humungous sized message on your email server?

Can you log on to your email via webmail, and have a look at the messages there. If ones corrupted, or just too large, then you can delete it from there without downloading it.

PS - you should be on SP3 - there are important security updates to protect you, and subsequent to SP3 some more too.

  muddypaws 21:18 18 Jan 2009

DieSse
Positive there is no large message on there.
I can access webmail OK.
There are now 13 new messages on there ( due to having been selling on eBay) all short ones.
OE 'Send and Receive' shows receiving one of fourteen messages and stops on the third green bar.
You can't tempt me with SP3 yet. It completely messed up my son's computer 3 weeks ago and I know two other people it caused problems for.
I know that is only three out of a multitude of people that have got it successfully, but just now--no thanks.
Nothing personal DieSse!
Once I have actioned the webmail 14 I will dselete those and see what OE thinks about that.
Thanks for help.

  muddypaws 21:41 18 Jan 2009

DieSse
Have read and deleted all the web inbox.
OE 'send receive' is now showing receiving one of three and stops at five bars. So something happened!
Now will wait and see what occurs on boot up in the morning.

  muddypaws 10:07 19 Jan 2009

Still the same today.
BurrWalnut did what you suggested and deleted the file.
When I opened OE it loaded a huge number of mails and has stuck on 80 of 222 !!!
Is it possibly one mail that is jamming OE? If so how do I trace it?
I have all latest mails backed up in Mail Store Home.

  muddypaws 10:21 19 Jan 2009

What I omitted to mention that I also get connection terminated error No 0x800CCCOF after a while which I have Googled and get various recommended registry scans with buy to cure problem.
Now when I open 'send and receive' it says getting list of messages from server, the bar scrolls right across. I close and reopen that window and it says 1 of 143 and no green bars at all.

  muddypaws 10:26 19 Jan 2009

Now on reopening OE it requires my password which it wont accept. I know that a re-boot will cure this, but does this give any clues?:
'There was a problem logging onto your mail server. Your Password was rejected. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Server Response: '-ERR [SYS/TEMP] mailbox locked by other server', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92'
Thanks.

  muddypaws 11:42 19 Jan 2009

Dirty Dick;
I see you posted this in Jan 2008:click here
Did you resolve the problem? As I have the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des Légendes en ligne ?