maund 17:23 09 Dec 2003


I hope someone can help, I have been trying to send myself some emails from work, with file attachments. I receive the emails fine, but am unable to open the attachments. I get the following message, oe removed access to the following unsafe attachments in your mail: it then lists the email. Can anyone offer a solution/reason. Is it something to do with my firewall? Thanks in advance.


  Gaz 25 17:27 09 Dec 2003

It is a protection feature to stop executable and possible viruses being opened.

There is a setting under security tab in options for Outlook Express... It should have: Remove access to potentially dangerous attachments.

Untick this option.

My best fix is to open the e-mail, click forward then the attachment will appear in Attach files:

Right click > Save/open?

That’s one way, without even changing the setting!!!

  xania 17:28 09 Dec 2003

click here
click here
click here

or simply type in

oe removed access to the following unsafe attachments

into any serach engine.

  pc moron 17:29 09 Dec 2003

From the menu bar select Tools> Options and then select the Security tab.
You'll see a box that says something about attachments.
Remove the tick from the box.

  maund 17:31 09 Dec 2003

your a star! TVM

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?