OE 6 toolbar problem

  Shine77 19:13 08 Feb 2007
Locked

For some reason that I do not understand the toolbar in OE keeps altering its appearance and I lose half the icons. I've managed to sort it out once by using the reset button for it but this time it's not having it and I can't sort it out easily at all.

And I don't know why it's doing it in the first place either!

So if anyone could tell me why it's doing it and how to correct it and how to stop it doing it again, I'd be very grateful!

  Watchful 20:54 08 Feb 2007

In OE go to View - Layout - Toolbar and make sure it's checked and any other boxes you need or, alternatively, customize. Click Apply and then OK and it should stay that way. Don't know why it changed though.

  skidzy 00:35 09 Feb 2007

Handy tool for future reference for IE6 click here

  Shine77 09:14 09 Feb 2007

Thanks very much for that.
It's righted itself again now automatically but I'll bear those things in mind for any future problems.

Still wish I knew why it did it though..!

  brundle 11:19 09 Feb 2007

OE can be a pain for re-arranging itself - you may find this useful; click here

  Shine77 11:57 09 Feb 2007

Ah, glad to hear it's not just me that has the trouble of OE getting a mind of its own. Is it just a glitch then, that allows it to do what it fancies?

Thanks for the link to the download.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?