odd problem with reinstall of xp

  sunny staines 16:48 05 Dec 2006
Locked

I had xp on c drive and vista on d drive deleted all partions on both drives using xp cd but xp would only reinstall on the slave d not the c drive i have disconnected the slave drive [ d drive] windows now installing on the c drive. process not finished yet.
If the install goes ok will i have problems with the slave drive if i refit it and try and delete the d drive. what would be the best course of action please.

  rawprawn 16:55 05 Dec 2006

As long as it is the slave and not the OS, you should be able to format

  sunny staines 17:36 05 Dec 2006

rawprawn

xp now reinstalled ok on c drive . the d drive is theslave hdd. if i reconnect ti the pc and goto management settings i hope to reformatt it but concerned that the mbr settings may corrupt the c drive should this now be safe, now that c drive has been reinstalled?

  sunny staines 17:46 05 Dec 2006

forgot to add the slave has a copy of xp which i just installed prior to removing this drive,will that cause a problem?

  rawprawn 09:08 06 Dec 2006

No problems, just format. As long as you are booting from C: and all is working OK you can format D:

  sunny staines 15:46 06 Dec 2006

rawprawn

thanks for the above, disconected cdrive master used xpcd to delete all pastitions on the slave d drive. then started pc with both connected pc failes to boot no disk drive detected, as soon as i disconect the slave drive it boots into xp. the slave has all its partitions deleted. anyone assist please with this odd scenario.

  rawprawn 15:51 06 Dec 2006

Check that the slave has the correct pin settings for slave. Sometimes you need to remove the jumper all together

  Technotiger 15:52 06 Dec 2006

Have you made sure master/slave jumper settings are correct?

  Technotiger 15:53 06 Dec 2006

... snap ...

  rawprawn 15:57 06 Dec 2006

Try Cable Select on both HDD's

  sunny staines 16:10 06 Dec 2006

both hdd worked fine as master and slave in xp, then as xp and vista on the slave in duel boot,with problem. jumper are set to master/slave.
problem only started when drives wiped clean for reinstal to clear vista beta.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?