odd issue with wifi networking

  aberglaslyn 21:00 02 Dec 2007
Locked

Hi,

Hope someone can help.

I have a wireless router downstairs and a desktop upstairs with a wireless g card and a laptop with an integral wifi card.

The laptop connects to my wireless network fine, and can access email, web, vpn etc no problem.

However, the desktop connects to the network too and downloads my email into outlook and will let me browse google maps and a few other sites. No other sites will work (e.g. bbc news, ebay etc). However the laptop loads all these sites no problem.

Have tried all the fixes that microsfoft suggest in their network troubleshooter such as IP address settings (I checked proxy settings, added a static IP, added a default gateway etc) and none solve the problem. There are no hardware conflicts either.

When I switch back to my speedtouch ADSL modem it all works fine and this issue is not present.

The same issue appears in both IE and firefox.

In the past I also had this same issue and went as far as formatting the HD and starting again, it did not solve the problem.

help....?

Colin

  brundle 21:34 02 Dec 2007

Modify the MTU for your wireless adaptor on the desktop machine; click here

  aberglaslyn 19:44 03 Dec 2007

thank you!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache