OCZ 2GB (2x1GB) PC2-8500C5 1066MHz SLI-Ready Editi

  cortez© 20:35 08 Aug 2008
Locked

Hi,

I have just bought some OCZ 2GB (2x1GB) PC2-8500C5 1066MHz SLI-Ready Edition Dual Channel DDR2 RAM to put into my Abit IP35Pro mobo with a Quad 2 Core CPU.

CPUz reports my memory as it being PC2-5300 (333MHz). Exactly what bios settings do i need to alter to get my RAM running at the correct speed.

Many Thanks

if it's reaper, set cas5, trcd5,trp5 tras15.
leave rest auto set voltage to 2.3v

double check voltage on ram, mine are 2gb sticks

click here yes it's ok

  cortez© 21:26 08 Aug 2008

Thanks for replies.

I actually have 4 x1 1GB sticks of these. I'll try your settings though.

  cortez© 21:27 08 Aug 2008

@adman2: what's 'reaper' btw????

same as yours with a heat pipe click here

update, set voltage to auto or 2.1 if it's stable, if this knocks the timings out enable sli memory to auto or on.
from ocz:
RyderOCZ
If you have purchased or received one of the above mentioned kits{PC2-8500 / PC2-9200 / PC2-9600 Memory Kits} since Jan. 1, 2008, check your ram voltage. There is no need to always run 2.3V on these kits, some kits will run just fine at 2.0 - 2.1V at their rated speed, maybe even less.

If you are currently running 2.3V through your ram, please test at lower voltages for stability. We have made a revision to the modules and high voltage is no longer necessary and could be detrimental to the health of the dimms.

Thank you.

click here should show (hope link works havnt done this before)
click here
and
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?