nwlink.vxd win98se

  pj1664 18:28 02 Jun 2008
Locked

Hi guys can anyone tell me how to fix this problem windows wont start it just keeps telling me missing file nwlink.vxd. how can I fix this file if windows wont start. The last thing i did was try to install netgear wirelee adaptor software/drivers and this happend, I have gone in safe mode and uninstall the software but still it made no different the OS is not connected to the internet.

  sean-278262 18:30 02 Jun 2008

Try running a repair install of the OS. You have not said what OS you are running. However a guide to how to repair the OS for XP is

click here

  sean-278262 18:30 02 Jun 2008

By the way a repair install should not change any of your files just refresh the windows files.

A

  brundle 18:32 02 Jun 2008

It's in the title.

VXD removal. Hit F8 at boot up, choose Safe Mode, go to start menu/run, type

regedit

press return

Go to
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD

Delete the nwlink.vxd entry (and only that entry)

Reboot.

  pj1664 18:40 02 Jun 2008

Thanks brundle, I will try that and get back, Astec123, its 98se.

  woodchip 18:44 02 Jun 2008

Start your computer keep pressing F8 then choose Command Prompt from the list

Type at the prompt

SCANREG /RESTORE press enter key choose old date to before your install. reboot computer after

  pj1664 14:27 03 Jun 2008

Hi Woodchip, Thanks a million as always you have come through yet again. It worked but still cant get my wireless usb to work tough, any bright ideas? Thanks to all who had input to my forum.

  woodchip 14:43 03 Jun 2008

Are you using a Wireless Modem/Router? if you are then you have to get settings from that, to put in the USB adapter software for you to connect. Come back with more info on your Hardware and what you are trying to achieve

  woodchip 14:44 03 Jun 2008

PS

Not all USB adapters will work with 98se. One I found that does work is from Aldi £9.99 a Tevion

  pj1664 15:59 03 Jun 2008

Hi Woodchip, Its connected through a wireless router, all my xp computers are conected wirelessly with the router, the usb adaptor is a netgear WG111 v3 .The software loads and a green tv screen comes up when I input my wep key in but it wont connect to the net, it just keeps saying web site not found, thats with all sites.what have i missed?

  woodchip 18:29 03 Jun 2008

Then it mystifies me, all I can think is its the USB dongle thats not compatible, I had this with a old Toshiba Win98se Laptop. Tried a PCMCIA card and two Dongles only one of the Dongles would connect. Although others are OK as I have and can use them on another Laptop. I already had the above so did not have to go out buying

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?