NVidia's site produces "You dont have permission..

  Chegs ® 14:02 15 Aug 2003
Locked

to access this site" and PC Pitstop wont run either.giving several suggestions to help resolve it.I tried Repair IE,the Internet Options/Security settings.I reinstalled XP Home this morning(crashed last nite and refused to reboot/repair,only a format/reinstall would work),d/l'ed 40MBs of updates(caught by the damn virus as soon as I connected to net! as I hadn't re-installed ZA/AVG)managed to sort that out(AVG was stored on my daughters networked puter,along with the Mcafee Stinger)so curing that wasn't difficult,but COULD this error be connected to the MSBLAST/LOVSAN,etc that infected my puter?

  Chegs ® 14:06 15 Aug 2003

MSN Messenger also refuses to d/l so I dont get emails to thread replies...I'm starting to get really annoyed with these SATA drives,I cannot create an image(yet) of my full OS+progs,so when the inevitable occurs,its slowly work thru heaps of cdr's,installing each prog(only I cannot get them updated until I sort this error out,any suggestions what else I could try please?

  Chegs ® 14:19 15 Aug 2003

You are not authorized to view this page
You might not have permission to view this directory or page using the credentials you supplied.

--------------------------------------------------------------------------------

If you believe you should be able to view this directory or page, please try to contact the Web site by using any e-mail address or phone number that may be listed on the download.nvidia.com home page.

You can click Search to look for information on the Internet.




HTTP Error 403 - Forbidden
Internet Explorer

  Chegs ® 17:55 15 Aug 2003

Just reinstalled XP and the problem vanished,so its sorted (for now!)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?