Nvidia GeForce 8800 GT (Fault 43)

  JoanSims 10:33 10 Jul 2010
Locked

Hi,, Windows has stopped one of the twin NVIDIA GE 8800 Gt's on my Windows7 64bit PC because it has detected a "fault 43" error.I have tried system restore and uninstalled/reinstalled and downloaded and installed the latest driver but to no avail.. The NVIDIA settings icon on my control panel does'nt recognise I am using an NVIDIA GPU (which is odd) so that's no help.When I run the performance monitor that fails too because the Windows experience monitor detects an error...

Can anyone help with any logical steps I can take to fix this fault please????.. I hav'nt removed the card from its slot but it looks nice and clean and I have made sure it's pressed home firmly... Thanks

  gengiscant 10:49 10 Jul 2010

One of your cards is causing problems, try each card in the primary slot, which will tell you which one is faulty.
It maybe that the card has developed a fault which will mean that drivers or system restore are unlikely to help.

  MAT ALAN 12:15 10 Jul 2010

click here

follow thread it seems the 8 series cards where doomed before they started...

  MAT ALAN 12:17 10 Jul 2010

OR NOT sorry it sems to be directed to one particular card in the series...

  MAT ALAN 13:05 10 Jul 2010

click here

this might help...

  gazzaho 18:35 08 Aug 2010

I got the same message last week just before my card, a GeForce 9800 GX2 (unclocked) died. It still works in 2D but AERO is disabled and games no longer work.

I've commented in this post (click here) that I believe the card was overheating while playing games.

I managed to get the error to disappear by un-installing all nVidia components from my machine and then re-installing the drivers. This worked for a few hours then the machine crashed and the error returned.

I've since bought a Radeon 5850 as the nVidia card seems to be beyond help, I was also getting exactly the same type of lines mentioned in the post supplied by MAT ALAN from time to time when starting my machine.

  ordep 18:04 12 Aug 2010

That's odd, only today my card has failed, I think.
(8800GTX)

  JoanSims 12:24 15 Aug 2010

Seems to be a common fault with the 8800 series of cards.. My system ran with twin 8800 gt's so in the end I just switched the SLI card to run with a single 8800gt and blow me games seem to run just as fast with only one of the blighters.. I was'nt brave enough to try the baking method that MatAlan points to but that was going to be my next step.. regards JS and thanks to everyone for their suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?