NVIDIA drivers for win98se

  Night Ryder 01:05 28 Apr 2005
Locked

I have multiple op systems runnung on my system.
Windows XP pro,
Windows 2000 Professional,
and windows 98se.
I have installed an NVIDIA GeFores FX 9500 Ultra
graphics card.
I've donloaded the latest device drivers for each of the op systems. All have installed ok and I am getting a great picture. Except for Windows98se. I install the drivers which require a reboot. The system starts to boot up to the splach scene and even begins to display the desktop (although with no icons as yet). At this point the picture breaks up leving me with a screen filed with horizontal and verticl lines.
I can somtimes just make out the desctop icons throught this mess but generaly I have to force a shutdown, load in safe mode and remove the drivers. The system will now boot up OK but with the standard low resolution screen. I can repet the above process making very careful choices when reinstaling the driver software but the effect is the same so I have to uninstall it again.

Does anyone know of a patch/fix for this as I'd love to have my windows98se system back again.

My base system is Intel processor 2.54gig with 1gig of installed memory.

  Giggle n' Bits 01:20 28 Apr 2005
  Night Ryder 00:02 29 Apr 2005

Big thank you. This did work but did have to experiment a little. After many reboots finaly managed to get the drivers to work however the second output showing problems. Only have one monitor attached so this is a good compromise. The system seems quite stable now.

  Micro-Man 10:39 29 Apr 2005

My experience with 98SE and lots of memory spell lots of crashes! Only 512MB memory - including video memory - supported.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017