Nvida sound card

  watty123 01:15 03 May 2003
Locked

hi,
I have just got a new Evesham PC the sound card stated on the printed spec gives it having a NVida'sound storm' supporting surround sound.

On the PC it is stated as NForce(TM)audio.

On querying this with Evesham they say it is the right one, But one of the speakers does'nt work.
4 do however.

Can anyone tell me if this sounds right to them?
I have been to NVida produce page and there is no mention of either cards mentioned above.


SAm I being too fussy>

Watty123

  barn 01:47 03 May 2003

So four work and one doesn't?
Sounds suspiciously lika a bad wire to me.
Unless you're supposed to have six, in which case you have two not working. Either way, I would check all physical connections at least three times and THEN get worried....

  hugh-265156 01:52 03 May 2003

click here is onboard sound.have a look in control panel/sounds and audio devices and make sure is all set up correctly.also could need to configure the software to output 5.1.how do you have this connected up?check all the connections leads etc.

  hugh-265156 01:55 03 May 2003

if you have it connected using 2xstereo phonos or a 3mm jack plug to 2xphonos the most you can expect is pro logic surround.you will need an optical lead to output 5.1 sound to a suitable 6 channel amplifier.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?