Numerous problems with XP

  Toffly 19:33 25 Apr 2007

Hi guys,

Firstly, I'm running a 2600+ Athlon on an A7V8X-X mobo, geforce 4 4200ti, 1GB RAM, 200GB Seagate HDD, (it was top of the line 4 years ago!!) with windows XP, fully legal and updated. I run spybot, Adaware, and spywareblaster on a weekly basis, and am running AVG. I sit behind a router, so haven't bothered with a software firewall.

OK, so, AVG tells me today that there are infected hosts files. OK, so I go have a look in the folder, 5 files in there, but properties says 7. Hmmm, weird, I'm not hiding hidden files either.

A quick browse on the Internet shows up a couple of registry keys that may be causing a problem, so I try and open regedit and see if I've got these keys, before I spend some major hours looking into something that doesn't exist. But regedit doesn't want to stay open for more than 2 seconds.

OK, back to google. launching from a bat file may work? Nope. I noticed a couple of people mentioning dodgy startup files, so I try to check msconfig. That doesn't wanna stay open either.

At this point I’m getting out of my depth, so I decide to download hijack this, and then post a log here. I type hijack this into Google, click the top link, and Firefox closes. Weird. So I try IE, that does the same. Try it through, and it’s just plain refusing to redirect to the download site!! When I try to get a torrent up, the webpage just crashes out.

What is going on here!!!!!

Thanks a lot in advance :)

  Technotiger 19:50 25 Apr 2007

Hi, seems a bit too simple, but have you tried a System Restore back to before any problems.

  p;3 20:06 25 Apr 2007

this link goes direct to the hijack this execlick here

then try and register on the malaware forum to get the log checked out as the pca forum now really is not the suggested place for logs; click here

read down thay lot to see how to register and post a log
also have you tried to run any of these scans?

click here

click here

click here

click here

aLL are free and might throw up something for you?

and one asssumes you have SP2 on there and are using avg version 7.5? ?

  mocha 21:06 25 Apr 2007

Your routers Firewall will not tell you what is trying to access the internet from your computer. A free firewall such as ZoneAlarm will inform you of any program that is trying to do this. You then have the option of denying the program access. If it's a program you don't recognise you just deny access. Most virus/spyware programs will try accessing the web from your computer if you are infected.

  Toffly 21:51 25 Apr 2007

Technotiger, I've turned system restore off, waste of space on my drive.

p;3, cheers for the link, and I'll get registered on the forum after I've posted this. As for the scans, I already said I have spybot and adaware (just got the 2007 beta too, but I don't think this is at fault as it only found tracking cookies. Unforuately, I can't say whether the problem started immediately after installing that, as I only recently formatted the system and fresh installed, so I've not had to use regedit or msconfig yet). I've tried a-squared before, and honestly can't remember what it was like, so I'll give it another whirl.

mocha, I understand what you're saying, but I don't stray away from a few regular sites, and I know these to be safe sites. I have a 2k system for surfing. Plus the router is locked down on all ports apart from 80, 25, 110, and sommat in the 60k region for my torrents. Anything else, I open it as needed.

Right, time to get a hijack this log posted, cheers guys!!!

  Toffly 21:54 25 Apr 2007

Crazy, I can't even launch hijack this without it crashing out in two seconds!!! Taking the explorer window with it too!

  Totally-braindead 22:42 25 Apr 2007

If you hadn't turned system restore off then you might have been able to try it. As its switched off you can't even try it. Might not have been such a waste of space if you had it and it worked.

I don't know if you can run a hijackthis log in safe mode but you could try it.

  p;3 23:11 25 Apr 2007

have you

a) managed to register with the malware forum

b) managed to download and at least run the HJT exe to create a log ?

DID orrur to me to ask if your firewall or similar is blocking hjt from running?

and can you post a link to what google gave you for hjt? what did you put in for the search?

  Toffly 07:19 26 Apr 2007

Totally-braindead, I've yet to see system restore actually do anything, and I'm everyone's go to guy for PCs since windows '95. And I haven't tried running hijack this in safemode, but surely that will be pointless as safemode only loads the bare minnimum windows parts only?

p;3, not got on the malware forum yet, due to the fact that I simply cannot run HJT. It opens up, and then closes again in 2 seconds, exactly the same as regedit and msconfig, no more, I've no chance to get run it! And for the search I tried a few different approaches, but it caught me everytime. Not sure how a firewall would stop HJT running, anyone know that?

Right, gonna repost all this on malware forum, cheers guys! :)

  p;3 08:26 26 Apr 2007

I see you have managed to register with the other forum and post; NB do NOT add anything to your entry until a helper gets back to you

see here for reason why click here

good luck


you could try still though to get HJT to open BUT it is possible that you have told your firewall to disallow it to run?

have you managed to even save the exe on your computer?

  keef66 09:48 26 Apr 2007

I just sorted my pc's strange behaviour by restoring from a True Image backup from external HDD
(I too have little faith in System Restore; it never seemed to work when I needed it to, so turned it off)

The reason I mentioned it was the symptoms; something kept cutting in and closing down whatever I was trying to do. Filling in forms on the web was impossible, as was using any kind of drop down menu, -they'd disappear before it was possible to select anything, explorer, acrobat, outlook would crash, etc etc

I did notice an icon appearing fleetingly in the notification area every 5-10 seconds; it looked like the icon you see when MSN's running but you're not logged in. Too quick to click on though.

In Task Manager the list of processes kept twitching and changing length, but I was never able to spot what was appearing and disappearing

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?