Numeric passkey for my computer

  yapstan 20:02 03 Jul 2010
Locked

When trying to pair my mobile phone via bluetooth,Blackberry 9700, iam asked to enter a passkey for my PC entered a series of random numbers but will not accept.Can anyone please tell me what i am doing wrong With thanks.

  MAT ALAN 20:08 03 Jul 2010

It should show on one of your devices, if this is not the case type in 0000 (4 zeros) see what happens...

  yapstan 20:21 03 Jul 2010

Hi Mat have tried that and other numbers but still says on my phone unable to pair with pc enter passkey

  MAT ALAN 20:24 03 Jul 2010

other forum suggests 00000 or 1111

Have to say 0000 is usually a default paskey for items like this...

  yapstan 21:18 03 Jul 2010

Still no luck, not sure if i have given a passkey previously for the PC to pair with something else but i cannot remember it is there a way round this to start afresh

  MAT ALAN 21:27 03 Jul 2010

I don't know of any method of reset there is one more number to try which is 1999.
If that does not work i am at a loss.
If you enter 10 wrong codes your BB is supposed to wipe all info on it, (you are prompted when this is going to happen)

  yapstan 21:46 03 Jul 2010

Hi Mat the problem is with the passkey for the PC have just tried another phone and that is asking for a passkey which, i don't have. will not pair with anything until i get the right set of numbers

  MAT ALAN 21:50 03 Jul 2010

might work...


Disable Bluetooth passkey
Open the bluetooth control panel applet.
Go to the "Options" tab

Check - Allow Bluetooth devices to find this computer
Check - Allow Bluetooth devices to connect to this computer
Un-Check - Alert me whenever a new Bluetooth device wants to connect
Check - Show the Bluetooth icon in the notification area

  mgmcc 22:10 03 Jul 2010

On the occasions that I have paired a phone with a PC, I have had to enter a number (which I create) into the PC's Bluetooth application and then enter that same number into the phone. There has never been a pre-existing default passkey.

  yapstan 22:56 03 Jul 2010

mgmcc that is the problem ithink sometime ago i must have put in a key and now it will not except a new one.Tried that Mat no go i'm afraid

  MAT ALAN 23:06 03 Jul 2010

apart from hardwiring your device

click here

might help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017