NTL USB Modem and Belkin HS wireless router

  trishmm 20:06 03 Jan 2006
Locked

Hi, PLease can anyone help? I have a NTL USB modem, and a Belkin High Speed wireless router. I'm trying to connect using an ethernet cable from the PC to the router, and from the router to the modem, (after disconnecting the USB connections). I've follwed all the advice i've seen on the forum, powering all off and restarting in modem, router, PC order etc, but still can't get an Internet connection.
Any ideas please?
Thanks

  trishmm 21:21 03 Jan 2006

Sorry, forgot to mention that i can get a network connection via a WiFi enabled laptop.
Thanks

  mgmcc 21:38 03 Jan 2006

If the wireless laptop gets online via the router then it has to be a problem with the connection from the router to the PC. What addresses are shown for the "Local Area Connection" if you run IPCONFIG /ALL in a Command Prompt window in the PC?

  trishmm 11:14 04 Jan 2006

Thanks for getting back. DOn't know the answer to that question as i'm at work now. Can i get back to you later? Thanks, much appreciated.

  trishmm 21:52 04 Jan 2006

Hi mgmcc, I've tried to run the command prompt, but the box with the information momentarily appears, then disappears. I can't keep it there long enough to see the information. What should i do?

  trishmm 23:01 04 Jan 2006

Sorry! Being a complete dip. Have found it now.
OK the command prompt says:


Host Name............: home-d5c8db45b4
Primary Dns Suffix...:
Node Type............: Unknown
IP Routing enabled...: No
WINS Proxy enabled...: No
DNS Suffix Search List...: Belkin

Ethernet adapter Local Area Connection 5:

Connection-specific DNS Suffix.: Belkin
Description....................: Realtek RTL8139 Family PCI Fast Ethernet NIC
Physical Address...............: 00-10-A7-04-0F-EA
Dhcp Enabled...................: Yes
Autoconfiguration Enabled......: Yes
IP Address.....................: 192.168.2.2
Subnet Mask....................: 255.255.255.0
Default Gateway................: 192.168.2.1
DHCP Server....................: 192.168.2.1
DNS Servers....................: 192.168.2.1
Lease Obtained.................: 04 January 2006 22:27:18
Lease Expires..................: 19 January 2038 03:14:07

C:\Documents and Settings\Mandy>

Hope this helps, Thanks.

  mgmcc 23:26 04 Jan 2006

The settings look OK. Are you sure that you don't have internet access? Have you tried checking mail with an email program (not web-based mail with a browser)?

Having previously used a USB connection with the modem, you *might* have to uninstall any software associated with that in case it is causing a conflict.

  trishmm 22:22 05 Jan 2006

Hi there, I'm absolutley sure about the no internet connection thing. I've tried on both the main PC and my laptop as it can apparently 'see' the network. I tried to connect using the email program, but no joy there either.
On the second note, i did try to find the program associated with the NTL cable modem, but i don't know where that damn thing hides! There's no uninstaller on the program list, there's nothing obvious when i search for 'Broadjump' or 'CorrectConnect' which is how the modem connection shows itself on start-up.
Any further ideas? I'd be grateful. Thanks

  mgmcc 08:02 06 Jan 2006

<<< I've tried on both the main PC and my laptop as it can apparently 'see' the network. >>>

Are you saying that the laptop can connect "wirelessly", but that it also cannot connect with a "wired" connection to the router? If so, and if you've tried using different LAN ports in the router, it is possible that the cable is faulty. You should be able to check that by connecting the PC's network adapter directly to the Cable Modem (shut down the modem for a couple of minutes when swapping the connection).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone