NTL Freedom dialler problem

  Nick1 19:20 08 Nov 2003

The dialer that ntl insisted that I download worked fine for a fortnight and now tells me: "Unable to find any numbers for service".

Has anyone any ideas?


  Greenfingers 19:35 08 Nov 2003

I know of two others who have recently loaded freeserve onto their systems because of continual problems with NTL!

  woodchip 19:37 08 Nov 2003

I rang NTL and they said to leave it when the BT message came over and NTL will keep trying different numbers until it finds a number that you can connect to. I have removed the Dial-Up software from Add Remove and just use the number 147008089909877 all in one box and do occasionally get what you get but not often. if you use there number you should not click the cancel button if it does not connect first time but let the software do its job. But I stopped it as it kept hijacking my Webb page as and when it wanted to

  woodchip 19:41 08 Nov 2003

PS and the final straw was that it replaced the Dial-Up icon in the system tray with a NTL thing that was rubbish

  Nick1 22:18 08 Nov 2003

Woodchip, do you connect your modem through the little white box on the wall or straight through to the BT connection when using the number 147008089909877?

I have tried this number through the little white box and get a voice mesage from BT saying: "The number you have dialled has not been recognised"


  woodchip 22:23 08 Nov 2003

No it will not work through the box it as always got to be direct to the Telephone socket the box is only for Phone, so you should have a splitter socket, one of those cheap one from pound land

  TBH1 01:02 09 Nov 2003

I beg to differ here - - - I use dialler and modem is connected via ntl smart-box

  Nick1 12:09 09 Nov 2003

In the days of yore (before the new dialler came out) I used to use the smart box on the old number. I have tried both ways on 147008089909877. It didn't work at all last night but it works without the box this morning but not with.

Connecting to NTL is becoming an experimental science!


I suppose that this matter is now resolved since I am now connecting to NTL again. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?