NTL Broadband not working

  Snakey 12:58 01 Mar 2003

Came back off holiday for a week and NTL Broadband does not work anymore.


Tech support say I have a Hardware problem other than the USB LAN Adaptor they supplied. Basically I am unable to release my IP Address and obtain a new one through WINIPCFG. An error 32 occurs whenever I try to release or renew.

The 'Broad Connect' utility that comes with the Broadband package is also unable to obtain a new IP Address.

The CAT5 cable from my TV box is OK and I have all the required lights on both Adaptor and TV Box.

NTL say I must reformat my HDD and reinstall Windows.

Am I being fobbed off ?????


  jazzypop 13:28 01 Mar 2003

That sounds way too drastic (although it is pretty certain to work, if the problem is at your end).

For now, trying uninstalling your network adaptor software (if any) from Control Panel > Add/Remove programs, then uninstall it from Device Manager.

Power off, physically remove the adaptor, power on.

Power off again, reinstall the adaptor - that will certainly release your IP address.

When you first try to connect to the Web, you will probably be taken to the NTL signup pages again.

Just enter your existing username and password, close the browser, and restart the browser.

  Snakey 13:54 01 Mar 2003


But alredy tried that .

  Sketch 14:16 01 Mar 2003

'NTL' and the term 'not working' seem to frequent each other quite a bit don't they.

Their Customer Service is also really impressive, I still have the box and the TV package, though we cancelled the account two months ago.

Now I have BT Broadband, and the rest is history.....


  jazzypop 15:06 01 Mar 2003

Have you tried uninstalling and reinstalling the TCP/IP network protocol?

  howard60 17:08 01 Mar 2003

the usb adaptor was faulty [took 2 days for them to agree to my suggestions] I then ditched the usb adaptor and stuck it in my network card. Removed setup for usb and then reinstalled for ethernet card. All then works ok and a lot quicker than usb. you can get a 100mb nic for about £10.

  Rayuk 18:29 01 Mar 2003

Have you turned the power off the settop box [tur the plug switch off]for about 1 minute then turn it back on.
Have done this on numerous occassions.

  Snakey 19:14 01 Mar 2003

Thanks for your responses

I have not yet tried to reinstall TCP/IP but have tried the usual NTL fixes like resetting the TV Box.

NTL still refuse to accept any fault with their equipment but are sending another USB LAN Adaptor.

I shall post a response when I have resolved this.

Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)