NTL broadband (non) connection

  ian3 12:36 29 Jan 2006
Locked

My son has ntl cable broadband which has worked fine for 2 years. After installing something called 'RAID' he cannot connect for other than a few seconds. He tried my laptop which worked perfectly (doesn't have RAID). Is this a known problem. Help would be much appreciated.

  Strawballs 15:28 29 Jan 2006

Try looking at a forum called Chetnet which is an unofficial NTL forum run buy people who work for ntlworld can't give a link because I can't connect at the moment.

  Strawballs 21:27 29 Jan 2006
  DerekR 23:21 29 Jan 2006

click here
click here

There's two more NTL dedicated sites where you may get the answer you need

  ian3 08:50 30 Jan 2006

Thanks Strawballs and DerekR. I've passed the details to him (he lives 50 miles away) and I'll be seeing him next weekend so I'll let you know how he gets on. Many Thanks.

  ian3 20:26 06 Feb 2006

Hi

Have visited my Son and despite our best efforts and a guy from his IT dept, no further progress was made. It does appear that it may go further than ntl and that possibly the motherboard may also be faulty. He's going to send the pc back to the manufacturers since it's on a 3 year rtb.
Many thanks for your help

Ian

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?