Ntl Broadband Medic

  birdface 12:28 21 Aug 2006
Locked

Hi, I cant download, Or I can download Broadband Medic from NTL,Just when it is about to finish, Box appears saying, Smartbridge alerts; Motive SB.Exe- Entry point not found, And inside the box, Procedure entry point/ Get Processing image File Name W. Could not be located in the dinamic Link Library. PSAPI.DLL, I have tried downloading it about 10 times , same problem,When the computer starts up, this box Appears, When you try to run b/medic, the same it pops up and will not let it run,I have used CC Cleaner to get rid of it, Before downloading again, But no joy, Anybody got any idea's, Any help welcome.

  brundle 15:58 21 Aug 2006

click here

check the entry by `haqthat`

are you having problems with your ntl bb that could supposedly be `diagnosed` with this software?

  birdface 19:57 21 Aug 2006

Hi Brundle, Thanks for getting back to me,NTL use Motive SB .Exe In there downloads. And if I get rid of that, I will not be able to get b/medic anyway, Tried the software that you suggested,Got rid of some things, But have to pay to get rid of the rest,And I am not sure it would work, Any other Ideas welcome.

  brundle 20:01 21 Aug 2006
  Strawballs 20:10 22 Aug 2006
  birdface 17:21 23 Aug 2006

Hi,Brundle + Strawballs, Thanks for getting back to me, It looks as though my problem Is with Internet Explorer 7. Beta 3.Don't think Microsoft have done a fix on it yet.Will probably have to go back to I/E 6 version, Thanks to all that helped, If anybody has an up-date on a fix, Let me know, I can only put this down as Problem solved, So Thank's and bye

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?